Cannot print to PDF from Report View - Troubleshooting

Symptom

In the Report View, when you click the icon and select Acrobat (PDF) file, no portable document file (PDF) is created.

 

Possible Cause

Either you do not have Adobe® Acrobat installed or this feature (developed by Microsoft®) is not accessing the Acrobat driver.

Solution

If you have Acrobat installed, click the i_print (help) icon. In the Print dialog, select Adobe PDF in the Select Printer group. Specify other settings for the PDF and click Print.