SCS900 report utility xls file does not display - Troubleshooting

Symptom

When you attempt to open the SCS900 report utility, an error message displays stating that there is a data mismatch.

Note: If the Import Record.xls is opened directly in Excel, there is a no warning until you click Import Record.

 

Possible Cause 1

The -Report.txt and -Record.txt files are not both present or in the proper format.

Solution 1

Ensure that both the -Report.txt and -Record.txt files are present and in the proper format in the data synchronization area's Output folder.

Possible Cause 2

The language used in the software, SCS Report Utility, operating system, and Microsoft Office do not match.

Solution 2

Ensure the languages match. To set the language for Windows, go to the following locations:

  • Operating system - On your Windows desktop, select Start > Settings > Time & Language > Region & language.
  • Microsoft Office - On your Windows desktop, select Start > All Programs > Microsoft Office > Office Language Preferences.

Possible Cause 3

The synchronizer root folder is not set to the correct folder in the Options dialog.

Solution 3

In the program, select Options in the Quick Access Toolbar. Select Field Data > File Locations in the left pane. Click the i_browse icon located to the right of the Work order report template field and navigate to the folder in which SCS installed the SCS Report Utility.xls file.

Possible Cause 4

The Report Utility file is a different version from the one used on the site controller.

Solution 4

Find, or create, and use a Report Utility file of the same version as the one used on the site controller. The utility maker is on the SCS installation CD.